Copyright © 2022 Das lectureStudio-Team

by sa

Historie

Version Datum Bemerkung

1.4.1

21. Oktober 2022

Kapitel lecturePresenter eingeführt und dazugehörige Abschnitte zusammengeführt. Kapitel lectureEditor neu hinzugefügt.

1.4.0

1. Oktober 2022

Abschnitte Bildschirmfreigabe und Kursrollen hinzugefügt.

1.3.0

4. April 2022

Screenshots für die neue Oberfläche der Webseite angepasst. Kleine Änderungen in der Oberfläche von lecturePresenter beim Verwalten von Nachrichten und Meldungen.

1.2.0

17. Januar 2022

Stream starten“ aktualisiert und Abschnitte „Am Quiz teilnehmen“ und „Quizze“ eingeführt.

Neue Einstellung: Auswahl eines Audio-Ausgabegeräts unter Chromium-basierten Browsern.

1.0.0

14. Oktober 2021

Dokumenterstellung

Einführung

lectureStreaming ist eine webbasierte Anwendung, mit der Sie an Echtzeit-basierten Kursen teilnehmen können. Sie müssen keine weitere Software installieren, da die Anwendung in Ihrem Browser läuft. lectureStreaming hebt sich von anderen Streamingplattformen ab, indem die präsentierten Folien samt Annotationen nicht als Bilder übermittelt werden, sondern die Folien als PDF und Annotationen als Vektorgrafiken. Damit wird eine bandbreitenschonende Übermittlung (Streaming) von Kursen erreicht.

Technische Anforderungen

Browser

lectureStreaming bietet Audio und Video in hoher Qualität unter Verwendung der in den Browser integrierten Unterstützung für WebRTC (Web Real Time Communication). WebRTC ist ein Standard, der von allen gängigen Browsern wie Chrome, Firefox, Safari und Safari Mobile unterstützt wird. Standardmäßig ist WebRTC im Browser aktiviert. Es kann jedoch vorkommen, dass Sie diese Funktion un-/absichtlich deaktiviert haben.

Sie können den Browser Ihrer Wahl auf WebRTC-Funktionalität testen unter: https://test.8x8.vc

Netzwerkverbindung

Der stabilste Internetzugang wird über ein LAN-Kabel bereitgestellt, aber auch WLAN funktioniert in der Regel. Ihre Internetverbindung sollte die folgenden Kriterien erfüllen: Mindestens 0.4 MBit/s Download- und 0.1 MBit/s Upload-Rate. Möchten Sie sich mit einer Kamera melden und sprechen, so wird eine Upload-Rate von mindestens 0.3 MBit/s vorausgesetzt.

Mikrofon und Kamera

Wenn Sie während eines Kurses sich melden und sprechen möchten, benötigen Sie ein Mikrofon, bzw. ein Headset. Wir empfehlen nicht die Verwendung externer Lautsprecher oder Mikrofone, die in Ihren Computer/Endgerät eingebaut sind. Diese können zu störenden Rückkopplungsgeräuschen und unerwünschten Hintergrundgeräuschen führen.

Wenn Sie während Ihres Redebeitrags in einem Kurs von anderen Teilnehmern gesehen werden sollen, benötigen Sie zusätzlich eine Kamera (Webcam). In diesem Fall ist in der Regel die in Ihrem Computer oder Endgerät eingebaute Kamera ausreichend.

Login

Der Login erfolgt beim Hochschulrechenzentrum (HRZ) der Technischen Universität Darmstadt über eine zentrale Web-Authentisierung per Single Sign-On (SSO). Jede/r Angehörige der TU Darmstadt hat eine TU-ID und ein Passwort, die den Zugang zu allen am SSO-System angeschlossenen Diensten ermöglicht. Das lectureStreaming ist an das SSO-System angebunden. Sobald Sie sich einmal am Single Sign-On-Server angemeldet haben, findet innerhalb einer Browser-Session keine weitere Authentifizierung statt. Ihr Passwort wird durch die zentrale Login-Seite geschützt, denn an angeschlossene Dienste werden die Login-Daten (Passwort) nicht weitergeleitet.

Um Kurse anzubieten oder an Kursen teilzunehmen, müssen Sie sich einloggen. Der Loginvorgang wird nachfolgend beschrieben.

  1. Klicken Sie auf der Startseite auf den Button Einloggen. Sie werden auf die zentrale Loginseite der TU Darmstadt weitergeleitet (Abbildung 1). Geben Sie dort Ihre TU-ID und Passwort ein.

    login 1
    Abbildung 1. Zentrale Loginseite der TU Darmstadt
  2. Melden Sie sich das erste Mal an, so werden Sie nach der Informationsweitergabe gefragt (Abbildung 2). Die als notwendig markierten Attribute können nicht abgewählt werden, da diese für die Funktion der Webseite und die Teilnahme an Kursen erforderlich sind. Alle anderen Attribute sind optional und können abgewählt werden. Aktivierte optionale Attribute werden nicht weiter verarbeitet.

    login 2
    Abbildung 2. Informationsweitergabe

    Stimmen Sie der Informationsweitergabe zu, so klicken Sie auf den Button Akzeptieren. Sie werden auf die Seite mit allen verfügbaren Kursen weitergeleitet.

Klicken Sie auf Ablehnen, dann ist das Anmelden auf der Webseite nicht möglich. Als Dozent/in können Sie keine Kurse anbieten. Als Teilnehmer/in können Sie an Kursen nicht teilnehmen.

Teilnehmer/innen

Teilnehmer/innen können keine Kurse anbieten. Sie nehmen passiv an Kursen teil, können aber auch ggf. aktiv mit Dozenten/innen interagieren, wenn Interaktionsfunktionen aktiviert wurden. Sie können andere Teilnehmer/innen in der Kursgruppe nicht beeinträchtigen. Im Folgenden wird gezeigt, wie Sie an Kursen teilnehmen.

Um gestreamte Kurse ansehen zu können, müssen Sie Netzzugang zum Datennetz der TU Darmstadt haben. Alle TU-Angehörigen haben folgende Optionen zum Netzzugang:

  • WLAN (eduroam): Nahezu flächendeckender Internetzugang am Campus und im Kongresszentrum „darmstadtium“.

  • TU VPN: Sichere Verbindung ins TU-Netz und Zugang zu Services außerhalb des TU Datennetzes.

Hauptseite

Im aktuellen Entwicklungsstand ist die Seite (Abbildung 3) schlicht gehalten. Diese besteht im Wesentlichen aus zwei Bereichen, der Navigationsleiste und dem Bereich für den Inhalt des jeweils angesteuerten Links aus der Navigationsleiste.

Als Teilnehmer/in können Sie:

  1. Alle angebotenen Kurse sehen.

  2. An einem Kurs teilnehmen.

  3. Einstellungen vornehmen.

courses
Abbildung 3. Hauptseite aus Sicht der Teilnehmer/innen

Zu jedem Kurs werden Indikator-Icons angezeigt, je nachdem wie sich der aktuelle Status des Kurses ändert.

live

Der Kurs hat begonnen und wird übertragen.

messenger

Textnachrichten sind für den Kurs aktiviert.

quiz button

Ein Quiz wurde gestellt.

Am Kurs teilnehmen

Um an einem Kurs teilzunehmen, klicken Sie in der Kursliste auf diesen Kurs. Je nach Zustand des Kurses, ob der Kurs begonnen hat oder nicht, bekommen Sie entweder den Kurs samt Medien oder eine Meldung über den nicht verfügbaren Kurs angezeigt.

Nicht begonnene Kurse

Wenn Sie wissen, dass bald ein Kurs losgeht, dann können Sie auch diesen Kurs auswählen und bekommen dann automatisch den Kurs angezeigt, sobald dieser von Dozenten/innen gestartet wurde. Sie bekommen zunächst die Meldung in Abbildung 4 angezeigt.

course not available
Abbildung 4. Kurs nicht verfügbar

Oberfläche

Eine Übersicht über die Oberfläche eines laufenden Kurses ist in Abbildung 5 gegeben. Die Oberfläche besteht aus drei Bereichen: Dem Präsentationsbereich für Folien samt Annotationen und Steuerelementen für die Medien, der Medienleiste rechts für die eingeschalteten Webcams sowie einem Eingabefeld für Textnachrichten und dem Bereich für die Beschreibung des Kurses ganz unten.

course
Abbildung 5. Bedienüberfläche für einen Kurs
  1. Der Präsentationsbereich füllt den freien Platz in der Oberfläche. Hier werden die präsentierten Folien gezeigt.

  2. Die Steuerleiste enthält Bedienelemente für den laufenden Kurs.

    volume

    Audio-Wiedergabe stumm schalten. Mit dem Regler daneben kann die Lautstärke der Wiedergabe angepasst werden.

    hand

    Hiermit können Sie sich melden. Diese Funktion wird in Abschnitt Sich melden näher beschrieben.

    quiz button

    Ein Quiz ist aktiv und kann durch einen Klick auf diesen Button angezeigt werden.

    chat

    Chateingabe ein-/ausblenden.

    gear

    Einstellungen für Mikrofon und Kamera vornehmen.

    fullscreen

    In den Vollbildmodus wechseln.

  3. Zeigt das Kamerabild von Dozierenden. Das Bild ist nur zu sehen, wenn das Kamerabild tatsächlich übertragen wird. Bei ausgeschalteter Kamera wird dieses Element ausgeblendet.

  4. Zeigt das Kamerabild von Teilnehmenden während eines Redebeitrags. Das Bild ist nur zu sehen, wenn der/die Teilnehmende die Kamera für den Redebeitrag aktiviert hat.

    Teilnehmende, die den Redebeitrag führen, sehen hier ihr lokales Kamerabild.

  5. Mit dem Eingabefeld für Textnachrichten können Sie Dozierenden Textnachrichten senden. Alle anderen Teilnehmer/innen können Ihre Nachricht nicht sehen. Dieses Eingabefeld ist nur sichtbar, wenn Dozierende diese Funktion aktiviert haben.

Automatische Wiedergabe von Medien

Browser (insbesondere Chromium-basierte Browser) können die automatische Wiedergabe von Audio und Video blockieren. In diesem Fall können Sie zwar die Folien sehen, aber den Ton sowie das Kamerabild von Dozierenden nicht hören bzw. sehen. Hierbei ist eine Interaktion mit dem Browser erforderlich.

In diesem Fall wird ein Dialog (Abbildung 6) angezeigt, um die Wiedergabe von Audio und Video des Dozierenden zu aktivieren.

interactive play
Abbildung 6. Interaktion mit dem Browser für Wiedergabe von Medien
Firefox

In Firefox kann eine Berechtigung für die automatische Wiedergabe von Medien erteilt werden. Navigieren Sie hierzu in die Adresszeile des Browsers und erteilen die Erlaubnis, siehe Abbildung 7.

firefox media
Abbildung 7. Firefox: Berechtigung für Medienwiedergabe

Textnachrichten

Mit den Textnachrichten können Sie Fragen stellen, ohne Dozenten/innen in ihrem Vortrag zu unterbrechen. Navigieren Sie dazu in das Nachrichtenfeld [5], geben dann Ihre Frage ein und klicken auf Senden.

Bei Veranstaltungen mit vielen Teilnehmern kann der Chat schnell unübersichtlich werden. Hier ist Disziplin von allen Teilnehmern gefragt. Nutzen Sie die Textnachrichten daher nur nach Aufforderung der Dozenten/innen oder gemäß den für die Veranstaltung geltenden Kommunikationsregeln.

Am Quiz teilnehmen

Ein Quiz kann mit oder ohne einen laufenden Stream zum Kurs gestellt werden. Wird ein Quiz ohne einen gerade laufenden Stream gestellt, so wird das Quiz anstelle des Streams auf der Webseite angezeigt. Wenn ein Stream zum Kurs läuft, und ein Quiz gestellt wird, dann bekommen Sie einen zusätzlichen Button quiz button in der Steuerleiste zu sehen (Abbildung 8). Klicken Sie auf diesen Button, um das Quiz zu öffnen.

open quiz
Abbildung 8. Quiz öffnen

Die Oberfläche eines Quiz ist in Abbildung 9 zu sehen. Es handelt sich hierbei um ein Beispiel.

quiz
Abbildung 9. Quizoberfläche

Wählen Sie die Antwortmöglichkeiten aus und klicken auf Senden, um die Antwort einzureichen.

Sich melden

Als Teilnehmer/in können Sie sich zu Wort melden. Die folgenden Schritte erläutern den Ablauf eines Redebeitrags.

  1. Klicken Sie in der Steuerleiste auf den Button hand.

  2. Wenn Sie sich zum ersten Mal für einen Redebeitrag melden, werden Sie aufgefordert, Ihrem Browser die Erlaubnis zur Verwendung des Mikrofons und optional der Kamera zu erteilen. Der Browser zeigt Ihnen einen Dialog, der nach der Kamera- und Mikrofonberechtigung fragt (Abbildung 10). Hier stehen alle verfügbaren Kameras und Mikrofone zur Auswahl.

    speech 2
    Abbildung 10. Kamera- und Mikrofonberechtigungen für Browser

    Wählen Sie das Mikrofon und die Kamera aus, welche Sie für den Redebeitrag verwenden möchten. Klicken Sie dann auf Erlauben.

  3. Anschließend bekommen Sie den Dialog für Geräteeinstellungen (Abbildung 11) angezeigt. In diesem Dialog können Sie nochmal Ihr gewünschtes Eingabegerät auswählen und überprüfen, ob es richtig funktioniert.

    course device settings
    Abbildung 11. Geräteeinstellungen für Redebeitrag

    Anschließend klicken Sie auf Starten.

    Sie können Ihre Meldung auch Abbrechen.

  4. Ihre Meldung wurde erfolgreich an den/die Dozenten/in gesendet. Dozierende entscheiden, wann und ob sie die Meldung annehmen.

  5. Wurde Ihre Meldung angenommen, so werden Sie nochmal gefragt, ob der Redebeitrag nun beginnen kann (Abbildung 12).

    speech 3
    Abbildung 12. Redebeitrag bestätigen

    Falls Sie es sich anders überlegt haben und die Meldung zurückziehen möchten, dann klicken Sie auf Abbrechen.

    Um den Redebeitrag zu beginnen, klicken Sie auf Starten.

  6. Sie können jetzt sprechen. Dozierende und alle Teilnehmer/innen können Sie hören und sehen, wenn die Kamera aktiviert wurde.

  7. Den Redebeitrag beenden Sie durch erneutes Betätigen des Buttons hand.

Einstellungen

Unter Einstellungen können Sie im aktuellen Entwicklungsstand das Medienprofil auswählen und Geräteeinstellungen vornehmen.

Medienprofil

Das Medienprofil bietet zwei Optionen an. Je nach Auswahl, ändert sich die Benutzeroberfläche des besuchten Kurses.

Zu Hause

Die Oberfläche bietet alle zur Verfügung stehenden Funktionen wie Ansicht der präsentierten Folien, Wiedergabe von Ton und Kamerabild der vortragenden Person sowie Versenden von Nachrichten und Teilnahme an Umfragen an.

Hörsaal

Die Oberfläche erlaubt nur das Versenden von Nachrichten und die Teilnahme an Umfragen. Diese Option ist insbesondere dann zu aktivieren, wenn Sie den Vortrag in Präsenz im Hörsaal sehen.

Geräteeinstellungen

Diese Einstellungen (Abbildung 13) können Sie zum Beispiel nutzen, wenn Sie sich das erste Mal angemeldet haben und die Meldefunktion nutzen möchten. So können Kamera und Mikrofon vorab konfiguriert werden.

Haben Sie zuvor der Nutzung der Kamera zugestimmt und möchten diese nicht mehr aktiviert haben, so können Sie hier die Nutzung der Kamera deaktivieren, ohne in die Browsereinstellungen zu wechseln. Wählen Sie hierzu in der Kameraauswahl Keine aus.

In Chromium-basierten Browsern (z.B. Google Chrome, Opera, Microsoft Edge,…​) kann das Audio-Ausgabegerät eingestellt werden. Browser wie z.B. Firefox unterstützen diese Einstellungsmöglichkeit noch nicht.

device settings
Abbildung 13. Geräteeinstellungen
  1. Hier ist das Kamerabild der ausgewählten Kamera zu sehen.

  2. Hier kann das ausgewählte Mikrofon durch eine kurze lokale Aufzeichnung getestet werden, indem Sie kurz reinsprechen und danach die Aufnahme wiedergeben. Auf diese Weise kann festgestellt werden, ob das Mikrofon richtig funktioniert und der Aufnahmepegel akzeptabel ist.

  3. Zeigt den sich verändernden Eingangs-Pegel des ausgewählten Mikrofons an. Hiermit können Sie die Mikrofon-Lautstärke überprüfen.

Dozenten/innen

Um einen Kurs mit lecturePresenter streamen zu können, müssen Sie einen Kurs erstellt haben. Es können auch mehrere Kurse erstellt werden, wenn Sie mehrere Lehrveranstaltungen anbieten. Des Weiteren muss ein Zugriffstoken generiert werden, der Ihre lecturePresenter-Instanz gegenüber dem Streamingdienst authentifiziert. Wie Sie das bewältigen wird im Folgenden erklärt.

Kurs erstellen

Ein Kurs kann in wenigen Schritten erstellt werden.

  1. Klicken Sie in der Navigationsleiste auf Kurs hinzufügen.

  2. Füllen Sie die Felder mit ihren kursspezifischen Inhalten aus.

  3. Anschließend klicken Sie auf Erstellen.

Kursrollen

Für Kurse gibt es drei Rollen, nämlich Organisator:in, Co-Organisator:in und Teilnehmer:in. Die Rollen sind hierarchisch geordnet und können im Kurs dynamisch zugewiesen werden. Jede Rolle erfüllt spezielle Aufgaben und ist mit den entsprechenden Fähigkeiten verknüpft. Jeder Rolle können Privilegien zugewiesen und entzogen werden.

Als Ersteller:in eines Kurses erhalten Sie automatisch alle existierenden Privilegien. Ihnen kann niemand Privilegien für Ihren eigenen Kurs nehmen.
Organisator:in

Organisator:innen verfügen über umfassende Privilegien. Diese können administrative Funktionen wie zum Beispiel die Teilnehmerverwaltung übernehmen. Zu den wichtigsten Privilegien dieser Rolle gehören zum Beispiel:

  • Einstellungen des Kurses ändern

  • Rollen und Privilegien von Teilnehmern ändern

  • Kurs löschen

  • Kurs streamen

Co-Organisator:in

Co-Organisator:innen verfügen über eine Teilmenge der Privilegien von Organisator:innen. In der Regel nehmen Kursbetreuer diese Rolle ein. Diese können zum Beispiel selbst einen Vortrag für diesen Kurs streamen oder nehmen an dem Kurs teil und reagieren aktiv auf Chat-Nachrichten.

Teilnehmer:in

Die Rolle Teilnehmer:in besitzen alle Personen im Portal, sowohl Studierende als auch Lehrende und damit alle, die Ihren Kurs betreten. Weisen Sie hier die Privilegien so zu, um zu bestimmen, ob und wie Teilnehmende mit Ihnen und untereinander kommunizieren können. Zu den wichtigsten Privilegien dieser Rolle gehören beispielsweise:

  • Chat-Nachrichten lesen

  • Chat-Nachrichten an alle Teilnehmer:innen senden

  • Chat-Nachrichten an (Co)-Organisator:innen senden

  • Chat-Nachrichten an bestimmte Teilnehmer:innen senden

  • Teilnehmer:innen des Kurses sehen

  • An Quizzen teilnehmen

  • Redebeitrag durch Melden starten

Unidirektionale Kommunikation für Teilnehmende

Falls Sie möchten, dass Teilnehmende nur Ihnen und Co-Organisator:innen Chat-Nachrichten senden und an Quizzen teilnehmen können, so weisen Sie die Privilegien wie in Abbildung 14 dargestellt zu.

participants unidirektional
Abbildung 14. Privilegien für unidirektionale Kommunikation
Zusätzliche Kursrollen zuweisen

Sie können einzelnen Teilnehmenden zusätzliche Kursrollen zuweisen, um die Privilegien dieser Person zu erhöhen. Verwenden Sie dazu die in Abbildung 15 dargestellte Eingabemaske.

  1. In das Feld Benutzername geben Sie die TU-ID des/der Angehörigen der TU Darmstadt ein.

  2. Die zusätzliche Kursrolle auswählen. Momentan kann Organisator:in oder Co-Organisator:in ausgewählt werden.

  3. Klicken Sie auf Hinzufügen.

course role assign
Abbildung 15. Zusätzliche Kursrollen zuweisen

Zugriffstoken

Das Zugriffstoken wird benötigt, um lecturePresenter gegenüber dem Streamingdienst zu authentifizieren. Es handelt sich hierbei um eine zufällig generierte Folge von alphanumerischen Zeichen. Einen Zugriffstoken zu verwenden hat den Vorteil, dass Sie sich im Werkzeug lecturePresenter nicht mit Ihren Logindaten (TU-ID und Passwort) einloggen müssen und somit auf sichere Weise geschützte Web-Dienste nutzen können. Das Zugriffstoken verwalten Sie mit folgenden Schritten.

  1. Klicken Sie in der Navigationsleiste auf Einstellungen und dann weiter auf Persönliches Zugriffstoken.

  2. Um ein neues Zugriffstoken zu generieren, klicken Sie auf Neues Token erzeugen.

  3. Sie bekommen Ihr neues persönliches Zugriffstoken angezeigt. Bitte kopieren Sie dieses Token, denn es wird Ihnen nicht nochmal angezeigt.

    Haben Sie das Zugriffstoken verloren, gelöscht oder haben Bedenken hinsichtlich der Verwendung, dann können Sie sich jederzeit ein neues Zugriffstoken generieren. Dabei wird das alte Zugriffstoken gelöscht und mit dem neuen überschrieben.
  4. Starten Sie lecturePresenter und öffnen die Einstellungen über das Menü Bearbeiten  Einstellungen.

  5. Navigieren Sie in den Stream-Tab.

  6. Das Zugriffstoken in das Textfeld unter Zugriffstoken einfügen.

    Um zu überprüfen, ob das Zugriffstoken funktioniert, klicken Sie auf den Button Prüfen. Gehen Sie hierbei auch sicher, dass Sie eine Internetverbindung haben. Wurde das Zugriffstoken akzeptiert, so nimmt das Textfeld die Farbe Grün an.
  7. Sie können die Einstellungen wieder mit dem Button Schließen verlassen und sind nun bereit einen Stream zu starten.

Wenn Sie Bedenken hinsichtlich der Verwendung des Zugriffstokens haben, können Sie das Zugriffstoken löschen.

lecturePresenter

Vorbereitung

Stellen Sie sicher, dass lectureStudio auf ihrem Gerät installiert ist. Anweisungen für die Installation finden Sie in Abschnitt 2 dieses Dokuments.

Erstellen Sie die Vorlesungsfolien in einem Programm ihrer Wahl. Um sie in lectureStudio verwenden zu können, müssen Sie die Folien als PDF exportieren. Es wird empfohlen, die Folien mit dem gleichen Seitenverhältnis anzulegen, mit dem sie auch präsentiert werden sollen.

PowerPoint-Präsentation in ein PDF umwandeln

Sollten Sie ihre Präsentation mit PowerPoint erstellt haben, dann haben Sie mehrere Möglichkeiten die PowerPoint-Folien in ein PDF umzuwandeln.

Hat ihre Präsentation einfache Animationen, dann bietet sich das Werkzeug PPspliT an. Dazu laden und installieren Sie die neueste Version von PPspliT. Um das Werkzeug zu verwenden, öffnen Sie die Präsentation mit PowerPoint und suchen in der Menü-Leiste nach PPspliT (Abbildung 16).

ppsplit
Abbildung 16. PowerPoint-Präsentation mit PPspliT in PDF umwandeln

Sollten Sie kein PowerPoint haben, dann können Sie ihre Präsentation mit LibreOffice in ein PDF umwandeln. Laden und installieren Sie hierzu die neueste Version von LibreOffice. Als Nächstes öffnen Sie die Präsentation mit LibreOffice und wandeln diese über das Menü Datei  Als PDF exportieren in PDF um.

Digitale Stifteingabe

lecturePresenter ist mit dem Ziel entwickelt worden, um mit einem digitalen Stift zu arbeiten. Die digitale Stifteingabe ist zum Beispiel mit Convertibles wie Microsoft Surface Pro oder Lenovo Yoga möglich. Es ist auch möglich ein zum PC zusätzliches Tablet wie HUION Kamvas mit Stift zu verwenden.

Vor der Präsentation
Mikrofon

Schließen Sie das zu verwendende Mikrofon an den Rechner an. Sie können ein externes Headset benutzen, oder – sofern vorhanden – die Hörsaal-Audio-Anlage mit dem Laptop verbinden. Viele Laptops besitzen auch ein eingebautes Mikrofon, es wird jedoch von seiner Verwendung abgeraten, da die Audioqualität für gewöhnlich zu wünschen übrig lässt – besonders, wenn sich der Vortragende vom Rechner entfernt.

Richten Sie nun das gewünschte Mikrofon ein (Abbildung 17):

  1. Öffnen Sie die Einstellungen über das Menü Bearbeiten  Einstellungen.

  2. Navigieren Sie zum Tab Mikrofon.

  3. Wählen Sie das korrekte Mikrofon aus [1].

  4. Mit dem Regler [2] können Sie die Lautstärke des Mikrofons anpassen.

  5. Alternativ können Sie die Aufnahmelautstärke anpassen, indem Sie den Aufnahmepegel automatisch einstellen lassen [3].

    Klicken Sie im Dialog (Abbildung 18) auf Beginnen und sprechen Sie eine Zeit lang in das ausgewählte Mikrofon. Nachdem Sie auf Fertig geklickt haben, wird die Mikrofonlautstärke auf den maximal erreichten Pegel eingestellt.

  6. Machen Sie eine kurze Aufzeichnung [4] und überprüfen diese auf Rauschen, Nebengeräusche, Hall, usw.

  7. Abschließend klicken Sie auf den Button Schließen, um die Einstellungen zu speichern.

audio settings
Abbildung 17. Mikrofon-Einstellungen
audio settings auto
Abbildung 18. Aufnahmepegel automatisch einstellen
Anzeigegeräte

Verbinden Sie den Videoausgang des Rechners mit dem Eingang des Anzeigegerätes, und vergewissern Sie sich, dass das Anzeigegerät eingeschaltet ist.

Sie können den aktuellen Projektionsmodus einsehen und ändern:

Windows

Mit der Tastenkombination windows + P die Projektions-Seitenleiste öffnen.

Achten Sie darauf, dass der Projektionsmodus auf “Erweitern” gestellt ist, nicht auf “Duplizieren”.
Linux (Ubuntu)

Öffnen Sie die Aktivitäten-Übersicht und tippen “Anzeige” ein, danach klicken Sie auf Anzeigegeräte.

Achten Sie darauf, dass in der Bildschirmkonfiguration die Option Bildschirm spiegeln nicht ausgewählt ist.
Diese Schritte können sich in anderen Linux-Distributionen unterscheiden.
macOS

Über das Apple-Menü apple > Systemeinstellungen, und auf Displays klicken.

Achten Sie darauf, dass das Markierungsfeld Bildschirme synchronisieren nicht aktiviert ist.

Grundlagen des Arbeitsbereichs

Starten Sie lecturePresenter über das Startmenü oder den Desktop Shortcut. Sie werden dann mit dem Startbildschirm begrüßt. Hier können Sie entweder eine der zuletzt geöffneten Dateien laden, ein leeres Whiteboard öffnen, oder über den Button Dokument öffnen eine neue Datei auswählen.

start
Abbildung 19. Startbildschirm

Sobald Sie ein PDF-Dokument oder ein Whiteboard geöffnet haben, finden Sie die Benutzeroberfläche wie in Abbildung 20 dargestellt wieder.

overview
Abbildung 20. lecturePresenter

Werkzeugleiste anpassen

Die Werkzeugleiste lässt sich Ihren Bedürfnissen nach anpassen. So können Sie zum Beispiel nur die Werkzeuge in der Leiste anzeigen lassen, die Sie tatsächlich brauchen und nutzen. Für eine bessere Übersicht und Struktur können drei verschiedene Abstandshalter zwischen den Werkzeug-Buttons eingefügt werden: Ein vertikaler und schmaler Abstandshalter, ein etwas breiter Abstandshalter mit fester Breite und ein dynamischer Abstandshalter, der den leeren Raum in der Leiste einnimmt und so die Buttons in die Ecken der Werkzeugleiste verschiebt.

Die Benutzeroberfläche zur Anpassung der Werkzeugleiste ist in Abbildung 21 zu sehen. Die einzelnen Buttons können aus dem Dialog in die Werkzeugleiste gezogen und an die gewünschte Position hinzugefügt werden. Um die Buttons aus der Werkzeugleiste zu entfernen, ziehen Sie den jeweiligen Button aus der Werkzeugleiste heraus und legen diesen irgendwo im Fenster ab.

toolbar config
Abbildung 21. Werkzeugleiste anpassen

Stream starten

Sofern Sie einen Kurs und Zugriffstoken auf der Webseite erstellt haben, können Sie mit dem Streamen loslegen. In lecturePresenter haben Sie zwei Möglichkeiten einen Stream zu starten.

  1. Über das Menü Vortrag  Stream starten.

  2. Über die Werkzeugleiste mit dem Button stream.

    Sobald Sie einen Stream starten, wird zunächst ein Dialog wie in Abbildung 22 gezeigt.

    stream start
    Abbildung 22. Stream starten
  3. In der Auswahlliste werden alle von Ihnen erstellten Kurse aufgelistet. Wählen Sie hier den Kurs aus, der zu Ihrem aktuellen Vortrag passt.

  4. Sie haben hier noch die Möglichkeit die richtigen Ein- und Ausgabegeräte einzustellen und diese zu testen. Zudem haben Sie die Wahl, ob Sie den Kurs mit eingeschaltetem Mikrofon oder eingeschalteter Kamera beginnen möchten.

  5. Die Einstellung des Lautsprechers ist nur dann relevant, wenn Sie Redebeiträge annehmen. Das Audio von Redebeiträgen wird dann auf dem ausgewählten Lautsprecher wiedergegeben.

    Falls Sie den Empfang von unidirektionalen Textnachrichten für den Kurs einschalten möchten, dann aktivieren Sie die Option Messenger.

    All diese Funktionen lassen sich auch während des laufenden Streams ein- und ausschalten.
  6. Um den Stream zu beginnen, klicken Sie auf Start.

Statusindikatoren

lecturePresenter hat in der rechten oberen Ecke der Oberfläche Indikatoren für den aktuellen Status des Streamings integriert (Abbildung 23).

stream indicators
Abbildung 23. Stream-Indikatoren
quiz indicator

Zeigt an, ob ein Quiz aktiv ist. Daneben wird die Anzahl der Antworten angezeigt. Ein Teilnehmer kann nur einmal am aktiven Quiz teilnehmen.

messenger indicator

Zeigt an, ob Textnachrichten aktiviert sind. Daneben wird die Anzahl unbearbeiteter Nachrichten angezeigt. Textnachrichten werden im Abschnitt Empfang von Nachrichten näher beschrieben.

hand

Zeigt die Anzahl offener Meldungen an. Die Abwicklung wird im Abschnitt Meldungen näher beschrieben.

stream

Zeigt an, ob ein Stream läuft und wie viele Teilnehmende sich den Stream anschauen.

Quizze

Quiz erstellen

lecturePresenter erlaubt es Ihnen, während der Vorlesung in Echtzeit Quizze zu starten, an denen die Teilnehmer über einen Browser teilnehmen können. Um ein Quiz zu erstellen, müssen Sie dieses zunächst anlegen. Wählen Sie dazu den Menüpunkt Vortrag Quiz erstellen. Es öffnet sich eine Bedienoberfläche (Abbildung 24), über die Sie das Quiz erstellen.

create quiz
Abbildung 24. Quiz erstellen

Geben Sie eine Quizfrage ein [1]. Verschiedene Formatierungsmöglichkeiten sind in der Werkzeugleiste [2] zu finden. Die Quizfrage wird mit HTML formatiert. Auf diese Weise wird die Frage in allen Browsern mit der gleichen Formatierung angezeigt.

Wählen Sie den Quizstil [3] aus. Es stehen drei Stile zur Verfügung; Multiple choice (Mehrfachauswahl), Eine Antwort und Numerisch.

Multiple Choice und Eine Antwort

Die Antwortmöglichkeiten werden im Feld [4] als Text eingegeben. Neue Antwortmöglichkeiten erstellen Sie mit dem Button [5] oder mit der Taste Tab . Um eine Antwort zu löschen, klicken Sie den Button delete [6]. Mit den aufwärts und abwärts Buttons [7] können Sie die Reihenfolge der Antworten verändern.

Numerische Antworten

Für Fragen vom Stil Numerisch können Sie einen oder mehrere Einträge hinzufügen. Jede Antwortmöglichkeit (Abbildung 25) besitzt eine Beschreibung [1] und ein erlaubtes Werteintervall in Form von Min- und Max-Feldern[2][3], für die Eingabe bei der Teilnahme am Quiz. Numerische Antworten lassen sich ebenfalls sortieren und entfernen, wie im vorherigen Abschnitt beschrieben.

create quiz numeric
Abbildung 25. Numerische Quizantwort

Nachdem Sie alles Gewünschte eingegeben haben, haben Sie die Möglichkeit das Quiz zu speichern, bevor Sie das Quiz freigeben. Zum Speichern drücken Sie den Button Quiz speichern. Um das Quiz freizugeben, klicken Sie Quiz stellen.

Sobald das Quiz erfolgreich freigegeben wurde, öffnet sich ein neues Dokument mit dem Namen Quiz und das Quiz ist jetzt für die Teilnehmer über einen Browser zugänglich. Das Quiz-Dokument wird in Echtzeit aktualisiert während die Antworten eintreffen. Um die Quizergebnisse anzuzeigen, wechseln sie auf die nächste Folie des Quiz-Dokuments.

Quiz aus der Quizsammlung auswählen

Um den Teilnehmern eine ihrer angelegten Fragen aus ihrer Quizsammlung zu stellen, wählen Sie den Menüpunkt Vortrag  Quiz auswählen. Es öffnet sich die Fragenliste, in der Sie bestehende Fragen bearbeiten, löschen oder stellen können. Wählen Sie die gewünschte Frage aus und klicken Quiz stellen.

select quiz
Abbildung 26. Quiz auswählen
Quiz-Modi

Ein Quiz kann mit oder ohne einen laufenden Stream gestellt werden. Wird ein Quiz ohne einen gerade laufenden Stream gestellt, so wird das Quiz anstelle des Streams auf der Webseite angezeigt. Ein aktives Quiz kann auf zwei Wegen beendet werden: Durch den Menüpunkt Vortrag  Quiz beenden oder den Button Beenden unter den Vorschaufolien.

Stellen Sie ein Quiz während der Stream zum Vortrag läuft, so sehen Sie unter den Vorschaufolien einen zusätzlichen Button Teilen. Dieser Button ist dafür da, um die Quizergebnisse mit den Teilnehmern zu teilen. Denn die Teilnehmer können die Ergebnisse so lange nicht sehen, bis diese geteilt wurden. Die Ergebnisse können auch nur dann geteilt werden, wenn Sie das Quiz beenden.

Quizergebnisse können Sie mit folgenden Schritten den Teilnehmern präsentieren:

  1. Das Quiz z.B. mit dem Button Beenden stoppen.

  2. Die Folien mit Diagrammen, die alle Antworten zusammenfassen, auswählen und präsentieren.

Empfang von Nachrichten

Textnachrichten können empfangen werden, wenn die Funktion Messenger aktiviert wurde. Empfangene Nachrichten sind in lecturePresenter unter der Folienanzeige zu sehen (Abbildung 27). Eine Textnachricht enthält den Vor- und Nachnamen des/der Verfassenden, die Uhrzeit und den Text der Nachricht selbst.

presenter messages
Abbildung 27. Empfangene Nachrichten in lecturePresenter

Während eines Vortrags mit sehr vielen Teilnehmenden kann es vorkommen, dass Sie eine große Anzahl von Nachrichten bekommen. Wenn Sie auf eine Nachricht eingegangen sind oder eine Nachricht für unwichtig halten, dann kann diese mit dem Button message check entfernt werden.

Mit dem Button message slide kann eine neue Folie mit dem Text der empfangenen Nachricht erstellt werden. Diese Folie wird in lecturePresenter sofort angezeigt, aufgezeichnet und im Stream verteilt, sofern Sie den Vortrag aufzeichnen bzw. streamen.

Meldungen

Meldungen sehen Sie dort, wo auch Textnachrichten in lecturePresenter angezeigt werden, unter der Folienanzeige (Abbildung 28). Eine Meldung enthält den Vor- und Nachnamen des/der Meldenden und die Uhrzeit. Sie können eine Meldung annehmen speech accept oder ablehnen speech decline. In beiden Fällen wird die Meldung aus der Liste entfernt.

presenter speech request
Abbildung 28. Meldungen in lecturePresenter

Haben Sie eine Meldung angenommen und der/die Meldende hat den Redebeitrag gestartet, dann sehen Sie in lecturePresenter rechts oben über der Folienvorschau den Namen und das Kamerabild, falls aktiviert, des/der Meldenden sowie Steuerelemente für den Redebeitrag. Zu diesem Zeitpunkt ist auch der/die Meldende für Sie und alle Teilnehmer/innen zu hören.

presenter speech
Abbildung 29. Laufender Redebeitrag in lecturePresenter

Audio und Video des Redebeitrags können Sie steuern.

25

Schaltet den Ton des/der Meldenden für Sie und alle Teilnehmer/innen stumm. Durch erneutes Betätigen kann der Ton wieder eingeschaltet werden.

25

Schaltet das Kamerabild des/der Meldenden für Sie und alle Teilnehmer/innen stumm. Durch erneutes Betätigen kann das Kamerabild wieder eingeschaltet werden.

Wurde die Nutzung der Kamera auf Seite des/der Meldenden deaktiviert, dann hat diese Funktion keine Wirkung.

Der Redebeitrag wird beendet durch:

  • Klicken auf Beenden in der Steuerleiste.

  • Meldende selbst.

Bildschirmfreigabe

Mit lecturePresenter können Sie Ihren Bildschirm für andere Teilnehmer/innen teilen. Sie können Ihren gesamten Bildschirm oder nur bestimmte Fenster und Programme freigeben. Das ermöglicht Ihnen beispielsweise, eine Werkzeug-Demo vorzuführen. Hierfür gehen Sie wie folgt vor:

  1. Falls der Button screen share in der Werkzeugleiste nicht zu sehen ist, fügen Sie diesen, wie in Abschnitt Werkzeugleiste anpassen beschrieben ist, hinzu.

  2. Starten Sie einen Stream, wie in Abschnitt Stream starten beschrieben.

  3. Klicken Sie in der Werkzeugleiste auf screen share.

  4. Ihnen wird der Dialog für die Bildschirmfreigabe angezeigt. Ein beispielhafter Dialog ist in Abbildung 30 zu sehen.

    screen share 1
    Abbildung 30. Dialog für Bildschirmfreigabe
  5. Einen Bildschirm oder ein Fenster für die Freigabe auswählen und Start klicken.

  6. Ein neues Dokument wird erstellt und geöffnet. Auf der ersten Folie des Dokuments wird ein Schnappschuss des freizugebenden Bildschirminhalts angezeigt (Abbildung 31). Dieses Dokument wird gleichzeitig an alle Teilnehmer/innen verteilt und bei allen Teilnehmenden angezeigt. Sie können in diesem Dokument auch alle Annotationswerkzeuge nutzen.

    screen share 2
    Abbildung 31. Schnappschuss der Bildschirmfreigabe im neuen Dokument
    Zu diesem Zeitpunkt hat die Bildschirmfreigabe noch nicht begonnen!
  7. Die Bildschirmfreigabe beginnen Sie, indem Sie auf record tool [1] klicken. Falls ein Fenster freigegeben wurde, wird dieses automatisch fokusiert und bei Ihnen auf dem Bildschirm in den Vordergrund gebracht.

  8. Alle Teilnehmer/innen bekommen den freigegebenen Bildschirminhalt in Form von gestreamten Video angezeigt (Abbildung 32).

    screen share 3
    Abbildung 32. Anzeige der Bildschirmfreigabe bei Teilnehmenden
Bildschirmfreigabe pausieren

Die Bildschirmfreigabe lässt sich pausieren. Dies ist insbesondere dann hilfreich, wenn Sie einen Schnappschuss des freigegebenen Bildschirminhalts machen möchten, um den aktuellen Zustand der Freigabe auf einer Folie festzuhalten.

  1. Hierfür klicken Sie auf record pause tool [1].

  2. Eine neue Folie wird mit einem neuen Schnappschuss des freigegebenen Bildschirminhalts im Dokument erstellt und ausgewählt. Diese neue Folie wird an alle Teilnehmenden verteilt und bei allen angezeigt.

Bildschirmfreigabe beenden

Um die Bildschirmfreigabe zu beenden, klicken Sie auf record stop tool [2]. Das dazu erstellte Dokument wird geschlossen.

lectureEditor

Grundlagen des Arbeitsbereichs

editor main
Abbildung 33. lectureEditor
Bearbeitungs-Funktionen
editor export recording

Zeigt Bedien- und Einstellungselemente an, um die Aufzeichnung in ein komprimiertes Format zu konvertieren.

editor noise reduction

Zeigt Bedien- und Einstellungselemente für die Rauschunterdrückung an.

editor page events

Zeigt alle Annotationen zu der aktuell angezeigten Folie an. Über diese Ansicht können einzelne Annotationen aus der Folie entfernt werden.

Folienvorschau

In diesem Bereich werden Miniaturbilder für die einzelnen aufgezeichneten Folien angezeigt. Die nächste Folie ist oben sichtbar. Um eine Folie auszuwählen, klicken Sie auf das jeweilige Miniaturbild. Beim Folienwechsel passt sich die Folienvorschau automatisch an und zeigt die nächsten Folien beginnend mit der darauffolgenden Folie von oben nach unten an. Sie haben auch die Möglichkeit die Aufzeichnung durchzublättern, indem Sie die Bildlaufleiste verwenden, um sich vorwärts und rückwärts durch die Aufzeichnung zu bewegen. Der blaue Rahmen um das Miniaturbild kennzeichnet die Folie, die gerade angezeigt wird.

Werkzeuge
editor toolbar
Abbildung 34. lectureEditor-Werkzeugleiste
editor undo

Letzten Bearbeitungsschritt rückgängig machen.

editor redo

Gelöschten Bearbeitungsschritt wiederherstellen.

editor cut

Aktuellen Auswahlbereich entfernen.

editor adjust volume

Lautstärke im Auswahlbereich anpassen.

editor cut page

Aktuelle Folie entfernen.

editor replace page

Aktuelle Folie durch eine andere ersetzen.

editor import

Eine Aufzeichnung an die aktuelle Zeitmarker-Position importieren.

editor zoom out

In die Waveform reinzoomen.

editor zoom in

Aus der Waveform rauszoomen.

editor collapse selection

Auswahlbereich zusammenführen.

Annotationen

In der Annotationen-Leiste werden Markierungen für alle aufgezeichneten Seitenwechsel und Annotationen angezeigt. Die Markierungen passen sich automatisch an den Zeitabschnitt an, den Sie sich gerade anschauen, reinzoomen oder durchblättern. Die Seitenwechsel werden durch ein Rechteck mit der Seitennummer markiert. Alle Annotationen werden durch jeweils kleine rote Balken markiert. Folgen viele Annotationen, die zeitlich nah beieinander durchgeführt wurden, so kann es zu einem breiten roten Balken führen. Dies ist vor allem bei Stift-Annotationen der Fall, da jeder Punkt, den der Stift durchläuft, als eine einzelne Markierung zählt.

Schneiden

Um Stille, einen Fehler oder einen unnötigen Abschnitt aus der Aufnahme zu löschen, markieren Sie diesen Bereich in der Waveform mit den Zeitmarkern.

  1. Navigieren Sie in der Waveform an die gewünschte Position.

  2. Bewegen Sie den Zeitmarker editor slider oder die sekundären Zeitmarker editor slider lefteditor slider right nach links oder rechts, um den gewünschten Bereich auszuwählen.

    Der ausgewählte Bereich ist vom grünen Rechteck umschlossen (Abbildung 35).

    editor timeline select
    Abbildung 35. Auswahlbereich
  3. Klicken Sie auf Ausschneiden editor cut über der Waveform.

    Dadurch wird der Auswahlbereich entfernt. Alle darauffolgenden Folien samt Annotationen werden nach links verschoben, um die Lücke zu schließen.

Komplette Folie entfernen

Folien samt Annotationen lassen sich auch ohne die Auswahl mit Zeitmarkern in der Waveform entfernen.

  1. Navigieren Sie auf eine Folie, die Sie komplett entfernen möchten.

  2. Klicken Sie auf Aktuelle Seite entfernen editor cut page über der Waveform.

Alternativ:

  1. Rechtsklick mit der Maus auf die Folie in der Vorschauleiste (Abbildung 36).

    editor delete page
    Abbildung 36. Komplette Folie aus der Aufzeichnung entfernen
  2. Klicken Sie auf Seite entfernen im Kontextmenü.

Folie ersetzen

Sie können Folien im aufgezeichneten Dokument ersetzen. Diese Funktion ist hilfreich, wenn Sie eine Aufzeichnung wiederverwenden und zum Beispiel nur das Datum anpassen möchten, oder Fehler wie bei- spielsweise Rechtschreibfehler beheben möchten. Alle Annotationen und Audio, die auf dieser Folie gemacht wurden, bleiben unverändert erhalten.

  1. Navigieren Sie auf eine Folie, die Sie ersetzen möchten.

  2. Klicken Sie auf Aktuelle Seite ersetzen editor replace page über der Waveform.

  3. Im Datei-Auswahl-Dialog einen Foliensatz auswählen, in dem sich die neue Folie befindet.

  4. Wählen Sie im Foliensatz die neue Folie aus und klicken Ersetzen.

  5. Die ausgewählte Folie wurde ersetzt.

Lautstärke anpassen

Es kann vorkommen, dass Sie die Lautstärke in einzelnen Passagen ihrer Aufzeichnung verändern möchten. Dies kann zum Beispiel nach dem Einfügen einer neuen Passage der Fall sein.

  1. Navigieren Sie in der Waveform an die gewünschte Position.

  2. Bewegen Sie den Zeitmarker editor slider oder die sekundären Zeitmarker editor slider lefteditor slider right nach links oder rechts, um den gewünschten Bereich auszuwählen.

    Der ausgewählte Bereich ist vom grünen Rechteck umschlossen (Abbildung 37).

    editor timeline select 2
    Abbildung 37. Auswahlbereich zur Anpassung der Lautstärke
  3. Klicken Sie auf Lautstärke anpassen editor adjust volume über der Waveform. Es wird ein neuer violetter Auswahlbereich für die Anpassung der Lautstärke erstellt.

  4. Im violetten Auswahlbereich können Sie nun die Lautstärke anpassen (Abbildung 38). Bewegen Sie den horizontalen Balken nach oben, um die Lautstärke zu erhöhen, oder nach unten, um sie zu senken [1]. Die Änderung ist sofort in der Waveform sichtbar.

    editor timeline adjust volume
    Abbildung 38. Lautstärke anpassen im Auswahlbereich
    Es wird empfohlen den grünen Auswahlbereich mit editor collapse selection zusammenzufalten.
  5. Sollten Sie es sich anders überlegt haben, so können Sie die Anpassung mit X [2] oder editor undo rückgängig machen.

Rauschunterdrückung

Je nach Qualität des Mikrofons, wird neben der Sprache auch Rauschen aufgezeichnet. Um die Sprachverständlichkeit zu erhöhen, kann ein Rauschunterdrückungsverfahren angewandt werden. Da statistische Rauschsignale sich im Allgemeinen nicht gut komprimieren lassen, führt die Rauschunterdrückung zu einer Reduktion der Dateigröße einer komprimierten Video-Aufzeichnung.

  1. Wählen Sie in der Waveform mit den Zeitmarkern einen Bereich mit Stille aus, d.h. ohne Sprach-/Audiosignal. Die Pegel sind in der Waveform nahe der Mittellinie (Abbildung 39).

    editor timeline silence
    Abbildung 39. Stille auswählen
  2. Über Menü Effekt  Markiertes Zeitintervall als Stille definieren wird das Rauschsignal analysiert.

  3. Über Menü Effekt  Entrauschen öffnen Sie den Dialog zur Rauschunterdrückung (Abbildung 40).

    editor nr dialog
    Abbildung 40. Rauschunterdrückung
  4. Der Standardwert der Empfindlichkeit ist so eingestellt, dass er für die meisten Aufzeichnungen nicht verändert werden muss. Um sicherzugehen, ob die Empfindlichkeit der Rauschunterdrückung passt, führen Sie den nächsten Schritt aus.

    Je höher der Wert, desto mehr Signale werden aus der Aufzeichnung entfernt. Ein zu hoher Wert beeinträchtigt die Qualität der Sprache, da auch hier die dazugehörenden Frequenzen unterdrückt werden.
  5. Sie können probeweise entrauschen und vorhören. Dazu klicken Sie zunächst Probeweise und dann editor play.

    Eine Veränderung des Spektrogramms ist in Abbildung 41 zu sehen. Es ist zu erkennen, dass hauptsächlich Frequenzen der Sprache übrig geblieben sind.

    Wenn Sie mit dem Resultat nicht zufrieden sind, dann verstellen Sie die Empfindlichkeit und klicken erneut Probeweise.

    editor nr dialog test
    Abbildung 41. Probeweise Rauschunterdrückung
  6. Damit die Rauschunterdrückung auf die gesamte Aufzeichnung angewandt wird, drücken Sie Endgültig.

    Der Dialog schließt sich automatisch, nachdem die Rauschunterdrückung erfolgreich durchgelaufen ist.

Video-Export

Exportieren Sie Ihre Aufzeichnung als komprimiertes Video, das in allen gängigen Videoplayern wiedergegeben werden kann.

  1. Klicken Sie auf Erstellen im Schnellzugriff für den Video-Export. Es öffnet sich ein Dialog (Abbildung 42).

    editor video export
    Abbildung 42. Video-Export
  2. Wählen Sie den Speicherort aus.

  3. Aktivieren Sie die Option Video, um im nächsten Schritt die Videodatei zu erstellen. Zu dem Video wird eine HTML-Datei mit erweiterten Funktionen wie die Textsuche und Anspringen von Folien im Video generiert.

    Die HTML-Datei kann mit dem Video auf den Helios Medienserver der TU Darmstadt geladen und freigegeben werden.

    Die HTML-Darstellung einer beispielhaften Aufzeichnung ist in Abbildung 43 zu sehen.

    editor html export
    Abbildung 43. Video-Export mit HTML-Format
  4. Aktivieren Sie die Option HTML Vektor Player, wenn zu dem Video eine komprimierte Aufzeichnung im Vektorformat erstellt werden soll. Die damit erzeugte Aufzeichnungsdatei kann über die mitgelieferte HTML-Datei wiedergegeben werden.

    In der Regel haben komprimierte Vektor-Aufzeichnungen eine geringere Dateigröße als komprimierte Videos, haben aber den Nachteil, dass sie nur mit der HTML-Datei, die die Wiedergabe-Funktionalität implementiert, wiedergegeben werden können.
  5. Klicken Sie auf Erstellen.

Alternativ mit Experteneinstellungen
  1. Um mehr Einfluss auf die Qualität des Videos zu bekommen, klicken Sie auf die Reiter Video und/oder Audio. Sie bekommen die erweiterten Bedienelemente (Abbildung 44) zu sehen.

    editor extended video export
    Abbildung 44. Erweiterte Video-Export-Einstellungen
  2. Nehmen Sie die gewünschten Einstellungen vor. Die Standardwerte sind so eingestellt, dass ein Video mit guter Qualität und geringer Dateigröße erstellt wird.

    Je höher die Werte, desto besser ist die Qualität des Videos. Mit besserer Qualität erhöht sich auch die Dateigröße des Videos.
  3. Anschließend klicken Sie auf Erstellen und fahren mit den zuvor beschriebenen Schritten in Absatz Video-Export fort.

Tastenbelegung

  1. lectureEditor-Tastenbelegung

Tasten Aktion

Strg+O,

Aufzeichnung öffnen.

Strg+F4

Aufzeichnung schließen.

Strg+Q

Programm beenden.

Alt+Enter

Vollbildmodus umschalten.

Strg+Z

Letzten Bearbeitungsschritt rückgängig machen.

Strg+Y

Gelöschten Bearbeitungsschritt wiederherstellen.

Strg+X

Aktuellen Auswahlbereich entfernen.

Strg+D

Aktuelle Folie entfernen.